MacPAF Poll – Which Versions of Mac OS X

MacPAF
Logan Allred, the developer of MacPAF, is running a poll about which versions of Mac OS X should be supported under MacPAF:

When I started MacPAF several years ago, Jaguar (10.2) was the current OS, and Panther (10.3) was coming. I decided that I would support 10.1.5 and newer with MacPAF. I’ve intentionally left out many nice features I could add that are only for Jaguar, Panther, or Tiger to allow as many people as possible the opportunity to use MacPAF.

This has led to certain compromises in the design and implementation of MacPAF. I know the majority of you are on a modern version of the OS and will miss these features, but I don’t want to exclude those that are running older versions. There a few members of my own family still running 10.2.8, and I’d prefer not to exclude them, but they are feeling the urge to upgrade as well, and likely will when 10.5 (Leopard) comes out.

I don’t think I’m ready to drop support for 10.2 at this point, but I am considering dropping support for 10.1. I may still release an initial 1.0 version that supports 10.1, but I’m pretty sure after that I’ll move to 10.2.8 as the minimum OS for sure for MacPAF 1.1 and newer unless there’s a strong desire to keep 10.1 support around.

If you are interested in MacPAF, head over and vote in the poll here at Logan’s website.

Comments are closed.